Elevated error rates with upstream payment system

Incident Report for CoderPad

Resolved

This incident has been resolved.
Posted Apr 27, 2022 - 15:17 PDT

Identified

Our payments provider is currently investigating elevated error rates. This may affect your ability to view invoices or update your billing account. Please contact our support if you would like assistance while we wait for the payments provider to resolve their incident.
Posted Apr 27, 2022 - 13:39 PDT
This incident affected: Web Tier.