Problems connecting to custom databases
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 13:27 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 12:17 PST
Monitoring
A fix for the issues connecting to custom databases has been deployed, and we are monitoring the situation. If you are still experiencing issues, try clicking the "Reset" button in your pad to reset the connection to your custom database.
Posted Dec 17, 2021 - 12:16 PST
Update
We have identified the source of the issue connecting to custom databases, and are working on a fix for the issue.
Posted Dec 17, 2021 - 11:44 PST
Investigating
We are currently investigating an issue where users cannot connect to custom databases in the pad interviewing environment.
Posted Dec 17, 2021 - 10:58 PST
This incident affected: Execution Tier.