Pad Creation and Interview Experience

Incident Report for CoderPad

Resolved

This incident has been resolved.
Posted Oct 15, 2024 - 10:12 PDT

Monitoring

A fix has been deployed and we are now monitoring.
Posted Oct 15, 2024 - 08:50 PDT

Identified

We have identified an issue with the ability to create pads, as well as some in-pad features. We are actively working on a fix, which should go out shortly.
Posted Oct 15, 2024 - 08:04 PDT
This incident affected: Web Tier.