Degraded editor synchronization
Incident Report for CoderPad
Resolved
Our upstream provider's issue has been resolved and code editor synchronization should be fully operational.
Posted Apr 05, 2023 - 13:44 PDT
Monitoring
We are monitoring a fix from our upstream provider.
Posted Apr 05, 2023 - 13:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 12:29 PDT
Investigating
We are currently investigating an issue with one of our upstream providers affecting code synchronization between users in a pad.
Posted Apr 05, 2023 - 11:01 PDT
This incident affected: Web Tier.