We still experiencing partial service disruptions due to ongoing issues with some of our upstream providers. While some providers are beginning to recover, full functionality has not yet been restored. We are closely monitoring the situation and will provide updates as our providers continue to recover.
Posted Oct 20, 2025 - 15:14 PDT
Update
We're experiencing some issues related to the global AWS service disruption (https://health.aws.amazon.com/health/status). Our team is closely monitoring AWS recovery effort to restore full functionality as soon as possible.
CoderPad systems that may be impacted: - Interview transcription - Screen webcam proctoring - Platform login: login can be impacted by the AWS outage, please go to https://app.coderpad.io/login?skip_hydra=true to login
Posted Oct 20, 2025 - 10:13 PDT
Update
We are continuing to monitor the status of our upstream provider's fix for the issue.
Posted Oct 20, 2025 - 09:59 PDT
Identified
We have identified an issue with an upstream provider causing issues with transcription generation in Interview pads.