Anthropic Models Unavailable in AI Assistant

Incident Report for CoderPad

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 09:14 PDT

Investigating

We are currently experiencing issues accessing AI models provided by Anthropic in our AI Assistant.

Our team is actively investigating the issue and monitoring the situation. We will provide updates as soon as more information becomes available.

Other AI providers and services remain unaffected.
Posted Mar 12, 2026 - 03:19 PDT