Code Execution Outage

Incident Report for CoderPad

Resolved

The incident affecting code execution has been resolved.
Posted Feb 12, 2022 - 17:46 PST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2022 - 17:25 PST

Investigating

We are currently investigating an issue that is preventing code from being executed successfully.
Posted Feb 12, 2022 - 17:25 PST
This incident affected: Execution Tier.