Transcription currently unavailable in Interview

Incident Report for CoderPad

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 19:11 PST

Monitoring

An update from the upstream service provider has restored transcription functionality. We are monitoring this fix and will update again once it has been fully resolved.
Posted Feb 17, 2026 - 19:00 PST

Identified

The in-pad audio transcription is currently unavailable, due to upstream issues with a service provider. We're monitoring and will update once it's available again.
Posted Feb 17, 2026 - 17:10 PST
This incident affected: Web Tier.