Upstream provider issues impacting 'AI Assist' features

Incident Report for CoderPad

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:11 PDT

Investigating

We’re currently investigating issues with our upstream providers that are currently impacting the ‘AI Assist’ tab during interviews.
Posted Jun 10, 2025 - 11:58 PDT
This incident affected: Web Tier.