Heroku issues
Incident Report for CoderPad
Resolved
Heroku reports this incident as resolved and we are no longer seeing any local issues with page loads.
Posted Mar 16, 2020 - 10:50 PDT
Identified
Heroku is experiencing platform issues (https://status.heroku.com/) which is in turn causing intermittent page load failures on coderpad.io. We are monitoring closely and will update once we are certain 100% stability has returned. Please try refreshing pages in the meantime.
Posted Mar 16, 2020 - 09:39 PDT
This incident affected: Web Tier.