Ruby execution metrics are missing
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 13:46 PST
Update
We are continuing to investigate the issue with our latency metrics reporting.
Posted Nov 30, 2021 - 11:29 PST
Investigating
We are currently investigating ruby execution metrics missing from our status page. Ruby execution is working as expected, however. We are working on getting the execution metrics back online.
Posted Nov 30, 2021 - 07:15 PST
This incident affected: Execution Tier.