Web requests failing

Incident Report for CoderPad

Resolved

Our upstream provider has resolved their incident and we have re-enabled affected services.
Posted Nov 18, 2025 - 09:51 PST

Update

We are seeing reduced error rates but continue to monitor the situation with our upstream provider.
Posted Nov 18, 2025 - 08:36 PST

Monitoring

We are seeing services start to recover and are continuing to monitor its progress.
Posted Nov 18, 2025 - 07:00 PST

Identified

We have taken steps to mitigate the upstream provider issue but are still identifying areas that are impacted. Mitigation steps are continuing.
Posted Nov 18, 2025 - 06:37 PST

Update

We continue to be impacted by an extended outage at one of our upstream providers. We are investigating further steps for mitigation.
Posted Nov 18, 2025 - 05:01 PST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 04:20 PST

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 04:05 PST
This incident affected: Web Tier.