Intermittent outage
Incident Report for CoderPad
Resolved
All systems are reporting as stable now.
Posted Feb 10, 2021 - 13:31 PST
Monitoring
We have successfully rolled over to a backup hosting provider and are currently monitoring systems to ensure that everything is working as expected.
Posted Feb 10, 2021 - 12:58 PST
Identified
We have been alerted to emergency network maintenance needed being conducted by our hosting provider. We are currently evaluating alternatives to bypass these issues.
Posted Feb 10, 2021 - 12:40 PST
Investigating
We are investigating an intermittent outage of our landing site, API, and login via SSO.
Posted Feb 10, 2021 - 12:05 PST
This incident affected: Web Tier.