Third Party Outage
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 04:58 PST
Monitoring
Everything is functioning now, however we will be keeping a close eye on it and update here if anything changes.
Posted Dec 14, 2020 - 04:36 PST
Identified
Due to a third-party vendor outage, the following functions may not work: SSO via Google Accounts, Custom File creation, and Custom Database creation.

We are closely monitoring, and will update here as soon as the outage has been resolved.
Posted Dec 14, 2020 - 04:13 PST
This incident affected: Web Tier.