Drawing Mode occasional syncing issue
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 09:49 PST
Identified
Drawing Mode is currently experiencing occasional issues syncing drawings between participants in a pad. We are working with our third party vendor to resolve the Drawing Mode syncing issue.

As a workaround for the time-being, please try having all participants refresh the page and re-enter drawing mode again.
Posted Dec 06, 2020 - 04:45 PST
This incident affected: Web Tier.