Ongoing connection instability to execution backend
Incident Report for CoderPad
Resolved
This problem should be resolved (we've increased the number of max connections allowed in our load balancer).
Posted 10 months ago. Oct 19, 2018 - 12:26 PDT
Identified
Since 11:00am PST (roughly) and ongoing, some customers are having difficulty connecting to the execution service. We're investigating.
Posted 10 months ago. Oct 19, 2018 - 12:20 PDT
This incident affected: Execution Tier.