Service degraded due to Firebase downtime
Incident Report for CoderPad
Resolved
We appear to have recovered, systems are now functioning normally again.
Posted almost 2 years ago. Nov 17, 2016 - 11:46 PST
Identified
Following this incident, we are having some issues with interactivity and code execution. Things should be getting better shortly.

https://status.firebase.google.com/incident/Realtime%20Database/16048
Posted almost 2 years ago. Nov 17, 2016 - 11:41 PST