Increased Firebase Latency
Incident Report for CoderPad
Resolved
Resolved as of 18:33
Posted 7 months ago. Jul 13, 2018 - 20:48 PDT
Monitoring
Firebase is having some networking-related issues: https://status.firebase.google.com/incident/Realtime%20Database/18045. CoderPad appears to be functional, but customers may experience latency.
Posted 7 months ago. Jul 13, 2018 - 18:18 PDT
This incident affected: Web Tier.