Execution downtime
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 01, 2016 - 20:13 PST
Update
We're downgrading the version of Docker we use to 1.8.3 (again) and have filed an issue against Docker. https://github.com/docker/docker/issues/20836
Posted almost 2 years ago. Mar 01, 2016 - 16:02 PST
Update
Our backup box is running again and we are closely monitoring for more issues.
Posted almost 2 years ago. Mar 01, 2016 - 13:58 PST
Update
We're experiencing additional issues on our backup box. Please stand by, apologies.
Posted almost 2 years ago. Mar 01, 2016 - 13:22 PST
Investigating
From 11:53am PST to 12:26pm PST, CoderPad execution was down. We brought up another machine and are investigating the root cause now.
Posted almost 2 years ago. Mar 01, 2016 - 12:27 PST