Degraded Firebase connectivity
Incident Report for CoderPad
Resolved
Looks like the shard came back.
Posted 2 months ago. Feb 12, 2018 - 16:13 PST
Monitoring
It looks like connectivity to one of our Firebase shards is impacted. We're waiting for more information from Firebase. This should impact no more than 20% of live pads.
Posted 2 months ago. Feb 12, 2018 - 16:06 PST