Firebase Outage
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted almost 2 years ago. Apr 03, 2017 - 22:59 PDT
Update
Seems to have cleared up.
Posted almost 2 years ago. Apr 03, 2017 - 19:24 PDT
Monitoring
Posted almost 2 years ago. Apr 03, 2017 - 19:22 PDT
Identified
Looks like Firebase may be down, investigating...
Posted almost 2 years ago. Apr 03, 2017 - 19:14 PDT