Degraded Firebase performance in some pads
Incident Report for CoderPad
Resolved
Firebase has resolved its issues
Posted 10 months ago. Apr 14, 2018 - 22:32 PDT
Update
Posted 10 months ago. Apr 14, 2018 - 18:45 PDT
Monitoring
Some pads may be experiencing degraded performance in code synchronization. We're monitoring the issue.
Posted 10 months ago. Apr 14, 2018 - 18:22 PDT