Firebase is down
Incident Report for CoderPad
Resolved
Firebase has recovered.
Posted May 14, 2015 - 14:42 PDT
Monitoring
Firebase is currently offline, affecting all pads. We are monitoring the situation.
Posted May 14, 2015 - 14:32 PDT