Ongoing Firebase Outage
Incident Report for CoderPad
Resolved
Okay, they came back up again. Seems like we were only down for a minute.
Posted about 1 month ago. Feb 13, 2017 - 14:24 PDT
Monitoring
We've just identified a Firebase outage, which is impacting all interviews currently. Please stay tuned.
Posted about 1 month ago. Feb 13, 2017 - 14:22 PDT