Firebase latency causing degraded performance
Incident Report for CoderPad
Resolved
And they're back: https://twitter.com/FirebaseStatus/status/659124800334331904

We're looking into insulating ourselves better from this.
Posted Oct 27, 2015 - 14:53 PDT
Update
Posted Oct 27, 2015 - 14:41 PDT
Identified
Firebase is actually very offline, now. We're contacting them across various channels for an update.
Posted Oct 27, 2015 - 14:20 PDT
Investigating
CoderPad is still functional, but may be laggy. Tracking http://status.firebase.com/
Posted Oct 27, 2015 - 13:51 PDT