Site down due to Firebase outage
Incident Report for CoderPad
Resolved
Okay, Firebase seems to be back up.
Posted about 2 years ago. Apr 11, 2016 - 19:33 PDT
Identified
CoderPad is currently nonfunctional due to a Firebase outage. Tracking: http://status.firebase.com/
Posted about 2 years ago. Apr 11, 2016 - 19:14 PDT