Downtime due to Firebase outage
Incident Report for CoderPad
Resolved
Okay, we should be back up, Firebase fixed its networking issue: https://twitter.com/FirebaseStatus/status/694767601868627969
Posted about 2 years ago. Feb 02, 2016 - 22:23 PST
Monitoring
CoderPad is suffering degraded performance due to a Firebase outage: https://twitter.com/FirebaseStatus/status/694752204322791424
Posted about 2 years ago. Feb 02, 2016 - 21:24 PST