Search indexing slow to update
Incident Report for CoderPad
Resolved
It looks like updates are appearing now.
Posted 8 months ago. Aug 13, 2018 - 14:33 PDT
Update
Algolia has confirmed the problem is on there end and says the service should be gradually recovering.
Posted 8 months ago. Aug 13, 2018 - 14:03 PDT
Identified
We've identified our search provider, Algolia, as having problems updating its index. In the meantime, your list of questions and pads may be slow to update. We apologize for the inconvenience and are working on getting this fixed upstream.

https://www.dropbox.com/s/94a9zcj5ngtpckr/Screenshot%202018-08-13%2013.42.27.png?dl=0
Posted 8 months ago. Aug 13, 2018 - 13:45 PDT
This incident affected: Web Tier.