Pad text synchronization appears to be offline
Incident Report for CoderPad
Resolved
The firebase incident is now marked as resolved.
Posted 9 months ago. Jul 17, 2018 - 13:12 PDT
Update
We're seeing the failure rate recover, and https://status.cloud.google.com/incident/cloud-networking/18012 seems to indicate full recovery is imminent.
Posted 9 months ago. Jul 17, 2018 - 12:57 PDT
Monitoring
Posted 9 months ago. Jul 17, 2018 - 12:46 PDT
Identified
There appears to be a major Firebase outage at the moment. We're trying to work with Google to get this resolved.
Posted 9 months ago. Jul 17, 2018 - 12:42 PDT
Investigating
Likely due to Firebase, investigating
Posted 9 months ago. Jul 17, 2018 - 12:35 PDT
This incident affected: Web Tier.