Ongoing connection instability to execution backend
Incident Report for CoderPad
Resolved
We've tracked down root cause a bit further - we think it has to do with client retry loops making too many XHR requests. Performance is normal, now.
Posted 4 months ago. Oct 19, 2018 - 16:06 PDT
Investigating
Looks like our previous fix for connections to our execution service didn't do the trick. Investigating.
Posted 4 months ago. Oct 19, 2018 - 13:49 PDT
This incident affected: Execution Tier.