Degraded Firebase connectivity in some pads
Incident Report for CoderPad
Resolved
This incident has been resolved.
Posted 12 months ago. May 01, 2018 - 23:54 PDT
Update
Issue appears to have self-resolved!
Posted 12 months ago. May 01, 2018 - 18:36 PDT
Identified
It appears that a firebase outage is impacting connectivity in some of our interview sessions. We're contacting Google to resolve this issue.
Posted 12 months ago. May 01, 2018 - 18:23 PDT
This incident affected: Web Tier.