Ongoing execution instability
Incident Report for CoderPad
Resolved
Execution is running normally again. A failed execution worker deployment caused us to be under provisioned for today’s load. We will take additional steps in the future to improve the robustness of our deployment procedure.
Posted Aug 22, 2019 - 11:12 PDT
Investigating
Execution is offline for some pads. We are investigating the cause.
Posted Aug 22, 2019 - 10:43 PDT
This incident affected: Execution Tier.