Firebase Outage
Incident Report for CoderPad
Resolved
Okay, looks like we're back up. Code execution was impacted for an hour's apologies.
Posted over 1 year ago. Mar 07, 2017 - 12:58 PST
Identified
Looks like Firebase is down right now, sorry!
Posted over 1 year ago. Mar 07, 2017 - 11:52 PST