Downtime due to Firebase outage
Incident Report for CoderPad
Resolved
Firebase seems to have recovered.
Posted 3 months ago. Nov 27, 2017 - 12:45 PST
Identified
CoderPad interview functionality is currently broken due to a Firebase outage: https://status.firebase.google.com/

We are monitoring the situation
Posted 3 months ago. Nov 27, 2017 - 12:36 PST