Problems with custom databases
Incident Report for CoderPad
Resolved
We've identified and fixed the issue. Only database creation was affected, and is fixed now.
Posted 11 months ago. Jul 23, 2018 - 18:40 PDT
Investigating
We can confirm reports that creating and reading custom databases has issues currently. We're investigating.
Posted 11 months ago. Jul 23, 2018 - 17:55 PDT
This incident affected: Execution Tier.