Execution outage due to GCP network issue
Incident Report for CoderPad
Resolved
Posted 10 months ago. Oct 11, 2018 - 18:07 PDT
Monitoring
Networking is tentatively back in GCP, monitoring.
Posted 10 months ago. Oct 11, 2018 - 16:56 PDT
Update
Actually, it looks like code synchronization may be down as well.
Posted 10 months ago. Oct 11, 2018 - 16:35 PDT
Identified
It looks like Google Cloud Platform is having problems. Our hosts are not accessible from the internet, which is taking code execution offline.
Posted 10 months ago. Oct 11, 2018 - 16:22 PDT
This incident affected: Web Tier and Execution Tier.