Firebase Connectivity Issues
Incident Report for CoderPad
Resolved
Seems to have resolved. I believe this is their usual Wednesday deploy.
Posted 11 months ago. Mar 15, 2017 - 13:47 PDT
Identified
Looks like Firebase is flaking for some users. Investigating...
Posted 11 months ago. Mar 15, 2017 - 13:32 PDT