Firebase Outage
Incident Report for CoderPad
Resolved
Okay, it came back up. Spooky.
Posted about 1 year ago. Feb 23, 2017 - 15:21 PST
Investigating
It looks like Firebase is offline atm
Posted about 1 year ago. Feb 23, 2017 - 15:18 PST