Code Execution Downtime
Incident Report for CoderPad
Resolved
The problem should be resolved for now. We're installing additional monitoring and suspect a file descriptor issue.
Posted 4 months ago. Oct 08, 2018 - 16:13 PDT
Monitoring
We haven't identified true root cause, but execution should be back online for now
Posted 4 months ago. Oct 08, 2018 - 14:55 PDT
Investigating
Code execution appears to be offline, investigating.
Posted 4 months ago. Oct 08, 2018 - 13:14 PDT
This incident affected: Execution Tier.