Elevated Firebase Latency
Incident Report for CoderPad
Resolved
Firebase latency appears to have returned to normal. We'll continue to monitor the situation.
Posted Aug 21, 2015 - 15:57 PDT
Monitoring
Firebase is suffering from latency issues currently. Pad synchronization and code execution is impacted.
Posted Aug 21, 2015 - 15:45 PDT